needs to be upgraded for Macs

Post any general comments about GrassGames or about GrassGames' titles in general here.
beachbum
Posts: 23
Joined: Jun 19, 2015

needs to be upgraded for Macs

Postby beachbum » Oct 10, 2018

hearts needs to be upgraded for the operating system

belgianreader
Posts: 1
Joined: Oct 27, 2018

Re: needs to be upgraded for Macs

Postby belgianreader » Oct 27, 2018

I think beachbum means that MacOS Mojave is saying that Hearts is not compatible with future versions of the OS.


Return to “GrassGames - General Comments”



Who is online

Users browsing this forum: No registered users and 0 guests