Page 1 of 1

needs to be upgraded for Macs

Posted: Oct 10, 2018
by beachbum
hearts needs to be upgraded for the operating system

Re: needs to be upgraded for Macs

Posted: Oct 27, 2018
by belgianreader
I think beachbum means that MacOS Mojave is saying that Hearts is not compatible with future versions of the OS.