HOME    
    DOWNLOAD    
    REGISTER    
    HIGH SCORES    
    FORUM    
    SUPPORT    
SUPPORT - Problem connecting to the Internet

 

Problem connecting to the Internet
by MARTIN FLORES     [ 22 June 2006 - 5:38 am ]
IM HAVING PROBLEMS PUTTING MY HIGH SCORES ON LINE IVE GOT THE NEWEST VERSION FOR PC WHAT CAN I DO HELP ME THANKS
by Aidan    [ 24 June 2006 - 11:38 pm ]
What happens when you try to add you score - does it connect to the internet at all ?
by martin flores    [ 25 June 2006 - 8:44 pm ]
IT SAYS ERROR TRYING TO INTIALISE INTERNET SESSION. I CAN GO TO THE INTERNET BY PRESSING IHS SO I DONT KNOW WHATS UP HELP ME
by Aidan    [ 25 June 2006 - 10:47 pm ]
This problem might be due to an internet firewall active on your computer.

Try turning off any firewalls, starting the game, and then trying to add your score. If successful be sure to turn back on your firewall when finished.

To do this in Windows XP, right-click the network connection icon in the taskbar and select "Change Windows Firewall Settings".
by martin flores    [ 27 June 2006 - 1:39 pm ]
still getting the same error all firewalls were turned off what settings should the game be on
by Aidan    [ 28 June 2006 - 9:25 pm ]
The error you are getting has nothing to do with the game settings as far as I can tell - the game just cannot connect to the inernet sucessfully.

The same method to connect is used in the "Tell A Friend" feature in the startup window - so try that and see if it works.
by martin flores    [ 10 July 2006 - 7:13 pm ]
IT DOES THE SAME THING WHEN TRYING TO EMAIL A FRIEND
by Aidan    [ 20 July 2006 - 5:28 pm ]
There's nothing I can do then - some firewall or something else in your system is blocking the game access to the internet. Can't help more I'm afraid.

by John    [ 26 July 2006 - 2:40 am ]
Just maybe it may be a pop up blocker,turn off any blockers you may have, and give it a try.
by John    [ 06 December 2006 - 4:17 pm ]
What goes around comes around,Now I have the same PROBLEM.
by Aidan    [ 12 February 2008 - 12:09 am ]
This problem may have been fixed in Version 2.0, just released.

Add a reply to 'Problem connecting to the Internet'


back to "SUPPORT"